“No Exchange Server Is Available In Current Site” Error In Exchange 2010 EMC & Shell…

As Exchange 2010 is RTM’d and available, I installed a copy of 2010 on Windows 2008 R2 server. The installation went fine without any issues. But, I was greeted with the error below while running EMC and Shell. Solution : I had unchecked IPv6 in the NIC properties. As soon as I checked IPv6, both…

As Exchange 2010 is RTM’d and available, I installed a copy of 2010 on Windows 2008 R2 server. The installation went fine without any issues. But, I was greeted with the error below while running EMC and Shell.

1

2

Solution : I had unchecked IPv6 in the NIC properties. As soon as I checked IPv6, both EMC and Shell started working fine.

Exchange 2010 needs IPv6 for the services to start. If you do want to disable IPv6 in your servers, go for the registry edit which was explained in one of my previous articles. Though it was written with exchange 2007 in mind, it’s good for 2010 as well.

8 Comments

  1. Thanks yaar, for me it works..

    1. Rajith Enchiparambil says:

      Glad it helped Srinivas

  2. Graaciiiiias Men !!! rato largo buscando una soluccion

    1. Rajith Jose Enchiparambil says:

      Thanks Calojo, although a reply in English would save me time from using google translator ;-)

  3. Fixed my problem, thank you!

    1. Rajith Enchiparambil says:

      Thanks Nick

    1. Rajith Enchiparambil says:

      Any other fix Steve?

Leave a Reply

Your email address will not be published. Required fields are marked *