Update Rollup 5 For Exchange 2010 SP2 Released

The Exchange team has released update rollup 5 for Exchange 2010 SP2 deployments. Exchange 2010 SP2 is the minimum requirement for this rollup. As always, it is a cumulative rollup and can be applied without installing the previous ones. Forefront needs to be disabled before installing the update by running fscutility /disable and enabled after…

The Exchange team has released update rollup 5 for Exchange 2010 SP2 deployments.

Exchange 2010 SP2 is the minimum requirement for this rollup. As always, it is a cumulative rollup and can be applied without installing the previous ones. Forefront needs to be disabled before installing the update by running fscutility /disable and enabled after the installation.

The required services are restarted during the rollup installation and hence a server restart is not required.

Update rollup 5 for Exchange 2010 SP2

Download the rollup here and a list of issues fixed in UR5 is explained here.

6 Comments

  1. Matt Garrett says:

    Looks like the update is back out there now, but it isn’t called v2. I wonder if it is okay now.

    1. Rajith Enchiparambil says:

      V2 is ok Matt.

  2. Hi, they took the update offline, the links does nt work, can you update us why they put it offline?

    regards,
    Leon

    1. Rajith Enchiparambil says:

      Hi Leon,

      The UR5 has a bug in it and hence has been pulled off. Wait for v2 ;)

  3. UR5 can no longer be downloaded due to bug that affects DAG’s. Stay tuned for Version 2.

    1. Rajith Enchiparambil says:

      That is correct Keith. v2 has become the standard for rollups these days ;)

Leave a Reply

Your email address will not be published. Required fields are marked *